New User? Sign In and help us improve your support experience.


Registered users - sign in

Email Address :

Example: your_address @peoplepc.com

Password:





Please log in with your PeoplePC email address and password.

This helps us provide the best information possible,
and you won’t have to login on your next visit.


Email Address :

Example: your_address @peoplepc.com

Password:





Thank You. You have successfully logged in.



Sorry, there is a problem with this account, One moment while we direct you to a Live Agent.



Save to Favorites | Print Page | Save as PDF



Tools - Windows XP - Error 624: The System Could Not Update the Phone Book File
Windows XP Error 624 The System Could Not Update the Phone Book File
  • Article ID: 35372
  • Last modified date: July 30, 2010 3:07
Summary
Error Message

Error 624: The System Could Not Update the Phone Book File

Cause

The rasphone.pbk file is corrupted

Solution

Rename the rasphone.pbk file to rasphone.bak and restart the computer. This should generate a new rasphone.pbk file and should resolve the error.

How to Rename rasphone.pbk
1

 From the Start menu, choose Search.

2

 Click on the All files and folders link found under What do you want to search for?.

3

 Click the More advanced options button.

4

 In the All or part of the file name field, type rasphone.pbk.

5

 Click the down arrow on the Look in drop-down list and choose Local Hard Drives (C:).

6

 Check the box next to Search system folders, Search hidden files and folders and Search subfolders.

7

 Click the Search button.

8

 Click the rasphone.pbk icon with your right mouse button, then choose Rename.

9

 In the field, type rasphone.bak

10

 Close all windows.

11

 Restart the computer.

Was this article helpful to you?
Your rating
If any information was unclear, or the information you were seeking was not provided, please let us know! Your feedback will help us improve this service.
NOTE: This form is for feedback only to help us improve our support site. Changes, additions or the cancellation of products cannot be processed via the feedback form. Comments entered here will NOT receive a personal email response. If you have a technical or account issue that needs immediate attention, please